【通达信指标】百发百中(主图指标,源码测试贴图)

周五两市强势大阳,证券期货板块更是涨停,从缠论结构看上证和创业板都没有跌破防守位,始终保持强势状态,日线级别的9转时间点也被打破,预计下周继续高位震荡的概率大,因为目前15分钟级别的背弛没打破,只要指数维持在高位,不跌破短期指数防守位,个股应该还是有机会的,尤其是周五我们看证券期货板块已经形成日线主升浪,短期内对指数有一定的支撑作用,这个位置只要横盘对于个股来说就都是机会,周末选股,下周两市没跌破防守位之前找低点继续操作个股为主。
从时间周期看两市到达周线变盘点,创业板和上证全部形成日线底背驰,企稳迹象较为明显,上证已经底背驰金叉,创业板日线底背驰也已经金叉,从周线级别看各大指数有周线级别反弹笔的需求,逢低考虑做多为主。
最近问的最多的就是天天几十上百个涨停,大盘也涨了不少了,为什么就我的股票不涨呢?

其实在这里我有个不能说的话,那就是大家好好去看看最近涨的好的股票多数都是垃圾股票,所谓的垃圾股票就是之前出现过问题的甚至业绩亏损的股票,这些股票因为之前暴雷跌的多,出现适合的温室环境的时候,首先启动了反弹,而因为其市值一般都不大,所以导致的结果就是游资以及热钱一进入,就连续涨停了。
而最近绝大多数的绩优股以及白马股和业绩相对正常的股票基本上都没怎么涨!也就是保持和指数同步的涨幅而已。
这里面最大的原因其实是一个游戏,叫做少数人游戏,也叫极限诱惑。
股市一直玩的都是这么一出,那就是逆大众思维,当大众思维都觉得垃圾股不能碰的时候,都寻求白马股的时候,确实白马股显示出了优越的抗跌性,但是从本质上来说,市场里没有好股票和差股票之分的,之前我写过文章说过,世界上没有好股票和差股票,只有便宜和贵的区别,从这一层面上来讲,之前的垃圾股因为无人问津,而导致了这些股票都跌的很便宜了,可能是价格上的便宜,但是反弹的时候,便宜的股票一定是先行的,就像现在大家看到的局面。
而大众选择的业绩比较好的白马股在这一刻去对比的时候就成了相对较贵的股票了。所以反弹的幅度会不如之前那些垃圾股。这是股市第一个阶段必须经历的事情。
而到了现在很多人都忍不住开始抛掉绩优股去买垃圾股的时候,市场在之后的行情里又会逆大众而行,开始资金回头到价值上相对便宜的绩优股当中,不断的反复,指数就会不断的上涨。

通达信源码百发百中(主图指标,源码测试贴图)
十分正确的主图指标送给我的有缘人

DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);
DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
HI:=REFDATE(HHV(H,DA),DATE);
LO:=REFDATE(LLV(L,DA),DATE);
C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
GZ:=EXP(LN(HI/LO)/10);
LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
LH9:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
LH10:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
L1:=REFDATE(HHV(LH1,DA),DATE),LINETHICK0;
L2:=REFDATE(HHV(LH2,DA),DATE),LINETHICK0;
L3:=REFDATE(HHV(LH3,DA),DATE),LINETHICK0;
L4:=REFDATE(HHV(LH4,DA),DATE);
L5:=REFDATE(HHV(LH5,DA),DATE);
L6:=REFDATE(HHV(LH6,DA),DATE);
L7:=REFDATE(HHV(LH7,DA),DATE);
L8:=REFDATE(HHV(LH8,DA),DATE);
L9:=REFDATE(HHV(LH9,DA),DATE);
L10:=REFDATE(HHV(LH10,DA),DATE);
SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT,HI*99/100,HI/GZ,9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,1)*99/100,HI/POW(GZ,2),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,2)*99/100,HI/POW(GZ,3),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,4)*99/100,HI/POW(GZ,5),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,5)*99/100,HI/POW(GZ,6),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*99/100,HI/POW(GZ,7),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,2),LO*POW(GZ,3)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,1),LO*POW(GZ,2)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT,LO,LO*POW(GZ,1)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
DRAWKLINE(H,O,L,C);MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,30);
MA4:MA(CLOSE,60);

VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,’买入’),COLORRED;
S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
DRAWTEXT(卖1>0,HIGH*1.02,’卖出’),COLORGREEN;
VAR100:=(100 – ((90 * (HHV(HIGH,20) – CLOSE)) / (HHV(HIGH,20) – LLV(LOW,20))));
VAR200:=(100 – ((90 * (HHV(HIGH,20) – CLOSE)) / (HHV(HIGH,20) – LLV(LOW,20))));
VAR300:=(100 – MA(((100 * (HHV(HIGH,5) – CLOSE)) / (HHV(HIGH,5) – LLV(LOW,5))),34));
F:IF(CROSS(VAR200,MA(VAR300,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLOREE00EE;
年:MA(CLOSE,22),LINETHICK2,COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=98,LOW*0.88,’☆压力越大暗条越长,做多越短越好★’),COLORYELLOW;
配资平台注册转账使用教程

作者提示
因为微信是个相对封闭的系统,很多公众号想扩大浏览,主要方式是靠互推。就算是再牛的大V,也都有靠公众号和朋友圈互推转发,逐步发展起来。所以后期我也会发一些别人的微信号,希望大家能理解。需要注意的是由于友情推广是自动推送,我不能保证其质量如何,甚至也可能会被骗子蒙蔽,建议大家一定做好鉴别,看好钱包。不要因为是我这个公众号推送的,就完全相信,那并不是我本人。如果关注后发现其内容并不适合你,可以随时取关。以上这段说的够明白了吗?

坚持原创不易,每天都要花很长时间整理收评。如果你觉得这篇文章对你挺有启发,我想邀请你帮我三个忙:

  1. 右下角点“好看”,让我们成为长期关系(看完不支持,都是耍流氓 -_-)
  2. 转发朋友圈,让更多的人也能看到这篇内容
  3. 介绍朋友关注公众号「控盘天下」,第一时间阅读最新观点。

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注